Metacity (?): 120 Sec. delay after login with Compiz removed

Bug #163868 reported by John Doe on 2007-11-19
10
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Package-Hint: compiz-core

I installed Gutsy as Textbased-System and installed all the Things I need with aptitude. After logging into the System via GDM, I had to wait 60 Sec. for the Windowmanager (metacity) to start. After days of testing I found out that the error is the gnome-wm Script that obviously didn't recognize that compiz isn't avaylable. Setting metacity as default-wm in gconf didn't solved the Problem. A "metacity --replace" startet metacity, but I couldn't get it to start automatically. The only thing that helped this far was to install "compiz-core" with its dependencys. This couldn't be the way, it would be very good if compiz wouldn't be necessary for people that dodn't want to use it.

Jean-Baptiste Lallement (jibel) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Can you try with latest Ubuntu release? Thanks in advance.

Jean-Baptiste Lallement (jibel) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers