Kubuntu and Xubuntu I386 installers fail with /sbin/modprobe terminated abnormally

Bug #163505 reported by Kevin Slade on 2007-11-18
2
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

The system is a Gygabyte GA-M55S-S3 with a Nvidia GeForce 7 Series Video. It has an AMD 5600+ with 2 GB ram

Both Kubuntu and Xubuntu I386 7.10 fail with the message that /sbin/modprobe terminated abnormally. The Pata HDD has not been probed / added.

The same system has and still is running Kubuntu 7.04 64bit. I was attempting to upgrade to Gutsy, but was going to use I386 as some applications are missing support in the 64bit version

I have since retried Kubuntu 7.04 and it works perfectly. I the tried the i386 alternate installer CD and it also failed with the same message..

I the tried the Alternate installer RC version of 7.10 and it produced the following error that may help:
udev_event[2346]: run_program: '/sbin/modprobe' abnormal event.

If there is any thing I can run to identify the problem further, please let me know

Kevin Slade (kevin-kiwisoft) wrote :

Sorry the failing distros are all 7.10 and the 7.10 RC.

Kevin Slade (kevin-kiwisoft) wrote :

I have just doenloaded the Alpha of Hardy and tried this. It also fails with a similar error:

udevd - event [1911]: run_program: '/sbin/modprobe' abnormal event.

Kevin Slade (kevin-kiwisoft) wrote :

The system has 1 PATA interface with a 20Gb IDE drive used for the root file system, and a DVD writer.
It also has several SATA interfaces, only one of which is used. This is connected to a 350Gb (320Gb file system) storing /home.

Kevin Slade (kevin-kiwisoft) wrote :

I have just installed 8.04 Kubuntu on this system and the release CD Booted and worked properly,

This can now be closed

Kevin Slade (kevin-kiwisoft) wrote :

This has been fixed in Hardy Heron (8.04)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers