[gutsy] freezes on IC2 quad q6600

Bug #163197 reported by smithy on 2007-11-16
4
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

ubuntu freezes randomly, usually within frew minutes from starting. this doesn't happen in text mode. i installed all the updates and video drivers from there. this was happening also with live cd (amd 64 and also i386), i installed ubuntu with the alternate distro amd64

Intel core 2 quad q6600
2 gb ram OZ
nvidia gforce 8600 gts by gigabyte
aw9d by abit, with hd audio by realtek

Nanley Chery (nanoman) wrote :

Where did you install updates and video drivers from?

smithy (agentsmith) wrote :

i got drivers from nvidia, updates from basic 7.10 repo, while in text terminal

smithy (agentsmith) wrote :

i also run the ram test for more than 4 hours, no errors at all. :(

Adam Niedling (krychek) wrote :

Any update on this bug? Has it been fixed in Hardy?

Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers