not work wi fi in laptop Acer aspire 3000

Bug #163110 reported by Грам on 2007-11-16
4
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Does not work wi fi in laptop Acer aspire 3000 at installation Ubuntu or Kubuntu since version 7.04 and 7.10 system is established but in current of 5 minutes hangs and the Internet the driver for wi fi does not work anything does not work, I have established this driver which well worked at 6.10! Since version Ubuntu 7.04 does not work I hope it will correct to new version Ubuntu 8.04? I think it a problem in kernel Linux? I tried to establish in an alternative mode but results are identical! In an alternative mode the Internet does not work!

Грам (gramnemo) wrote :

I have established this driver? It does not work with this version of a kernel Linux , not work wi http://ubuntuforums.org/showthread.php?t=197102&highlight=install+ndiswrapper

Abhishek (abhishekrane) wrote :

We can help you better if you provide us with some more information about your system.for example your kernel version number and some more info
Paste the outputs of the following commands here as a comment
uname -a
lspci
lsusb
dmesg

Грам (gramnemo) wrote :

by thanks for help I already use ubuntu 8.04 all it works excellently

Abhishek (abhishekrane) wrote :

glad it worked ..closing this bug since its of no use now....you may open a new bug if problems reoccur

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers