Gutsy LiveCD doesn't load on VIA EX15000 system

Bug #161770 reported by Etienne on 2007-11-09
6
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Running the 7.10 LiveCD on this platform:
http://www.icp-epia.co.uk/index.php?act=viewProd&productId=185 with 1GB ram.

After the booting splash-screen and progress bar reaches 100%, the screen flickers as it tries to start gdm, but eventually fails with a text video mode error message "The display has been shut down about 6 times in the last 90 seconds... <OK>"

ctrl+alt+F5 takes me to a command line. I ran "ps -A | grep -i gdm" and killed all instances of gdm (there were 2). Ran "startx", and the desktop loaded and I was able to install.

7.04 did not have this problem and loaded without a hitch.

Jean-Baptiste Lallement (jibel) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Can you try with latest Ubuntu release? Thanks in advance.

After I eventually got it installed, and got everything up and running, I sealed the box and didn't poke it ;)

Now that there are newer versions of Ubuntu are out, I would like to try the latest, but time won't allow it for a couple more months. Since it's a fairly rare, and now outdated problem, you can squish this bug. If I come across it again in a newer version, I'll re-open it, or post a new one - which ever is more applicable.

Thanks
Etienne

Jean-Baptiste Lallement (jibel) wrote :

Thanks for following up. I'm closing this report due to your last comment. Don't hesitate to submit any new bug.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers