7.10 64bit display problem

Bug #161213 reported by nate_nightroad on 2007-11-09
4
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

hi,yesterday i tried to run ubuntu 7.10 64bit as a liveCD but nothing is displayed during the whole process not even the progress bar. Then i tried to run the 32bit 7.10 as a liveCD and it turns out fine. Later i tried the 64bit liveCD again with safe graphic mode but failed to display anything as well...

in desperate, i installed the 7.04 64bit and upgrade to 7.10 64bit,again upon completion of upgrades,nothing is displayed. then i started 7.10 64bit in recovery mode and i type,

init 3

and boom i can finally see my desktop! during tis session, i installed envy script to install the latest driver for my video card and upon completion,i restart and i start ubuntu 7.10 64bit in normal mode. again nothing is displayed...i even tried to reconf my xserver but again failed

now everytime i wanna use my ubuntu,i have to start in recovery mode and type in init 3 to have a visual...so is there any way i can start ubuntu in the normal way?

the drivers turns out great and my resolution is correct and i can run compiz fusion...

my spec are:
intel e6600
geforce 8800gtx
650i SLi motherboard

thanks and have a nice day

Dark Seraphim (argh-blah) wrote :

it happened to me to i have a nvidia 8600m gt graphics card. cant help much cause i used 32bit instead

Michael Nagel (nailor) wrote :

is this still an issue nowadays with hardy/interprid?

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers