amilo 1538-bad nvidia driver!

Bug #161136 reported by peracnc on 2007-11-09
4
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Hi people!

First I am sorry for my english.I have FSC Amilo 1538 (GeForce 7100) and Vista home edition on it.The problem is with new driver for Linux.Believe me I try everything and the problem is persistently happening on this distibutions:Suse 10.3,Mandriva 2008,Fedora 7,Sabayon 1.1 and Ubuntu 7.04 and 7.1.In some distro's its just even impossible the install driver.What happens I really dont know-the X just frezze after few minutes.After that,Its not even possible to stop X pressing Ctrl+Alt+F1-u cant do anything!
I solve the problem with disabling driver on Ubuntu 7.1 and for now I dont have a problems.
Please is there someone who can tell me what to do?

Thx!

Adam Niedling (krychek) wrote :

Is this still an issue in Hardy? Please attach the output of sudo lspci -vvnn as a separate attachment.

Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers