[needs-packaging] Apache Geronimo

Bug #160959 reported by John Moser on 2007-11-08
20
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Wishlist
Unassigned

Bug Description

Please package Apache Geronimo for Hardy. Please at a minimum include a meta-package for geronimo-tomcat; if possible, package jetty and provide geronimo-jetty as well.

RATIONALE: Geronimo supplies a full, enterprise-grade configuration console to manage a full J2EE platform with Tomcat or Jetty at the core.

Homepage: http://geronimo.apache.org/

David Rabinowitz (davidrab) wrote :

Joining the request - this will enhance the value of Ubuntu as a server OS.

Alfas (alfonsasstonis) wrote :

I would like to see Apache Geronimo packages too.

talpa (talpa) wrote :

I too

Jörg Frings-Fürst (jff-de) wrote :

already in ubuntu
change status to Fix Released

Changed in ubuntu:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers