[Gutsy] Black screen on bootup and shutdown

Bug #155711 reported by jorno on 2007-10-22
4
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned
usplash (Ubuntu)
Undecided
Unassigned

Bug Description

I found some "similar" bugreports, but not quite what I've experienced...

I just reinstalled my laptop (Dell Latitude X300) from Ubuntu 7.10 cd. While booting and shutting down from the install-CD, I had the "ubuntu logo" startup-thingie showing.

But after it was installed on my PC, and I booted from the installed version, I get nothing at bootup or shutdown. While booting I have a black screen until it's finished booting, and GDM starts up... Then everything works fine. It's just sad to see _nothing_ in the ~minute it takes to get into GDM. ;-)

This also happens while shutting down the PC. GDM quits, and then it's completely black until it finally turns off. No progress bar or anything.

#lspci
00:02.0 VGA compatible controller: Intel Corporation 82852/855GM Integrated Graphics Device (rev 02)

jorno (jorn-odberg) wrote :

I now did a CTRL + ALT + F1 to get out to console, only to find out that the text was HUGE and did not fit into my screen.

It was like setting a desktop resolution of 1024x768, while only 320x240 of it is visible within the monitor...

Guillaume Martres (smarter) wrote :

Please report the content of /etc/usplash.conf

jorno (jorn-odberg) wrote :

root@lappis:~# cat /etc/usplash.conf
# Usplash configuration file
xres=1280
yres=1024

Bruno Luna (brunoluna) wrote :

I had the same bug in my Asus Laptop, just look here in the release notes of ubuntu 7.10 in the ubuntu website, there is a link to a thread where the people explained some workarounds that, at least for me, worked very well and I dont have the problem anymore. You basically have to do the following:
1) changed the resolution in /etc/usplash.conf to 1024x768:
   xres=1024
   yres=786
2) executed the following:
sudo update-initramfs -u -k `uname -r`
And everything should work...
good luck!

jorno (jorn-odberg) wrote :

Thanks Bruno! Have done the steps now, will reboot soon to check if it worked. =)

Claus (clauslund) wrote :

I have the same problem on a Dell Inspiron 9300 ...

I'll try Bruno's suggestion tonight.

jorno (jorn-odberg) wrote :

This sollution offered by Bruno solved my problem!

... But there should be a fix in the installation-CD, as I expect very few of all the users experiencing this reads at launchpad ;-)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers