Can't change volume - no devices found (Sound Working)

Bug #155136 reported by setzergabbiani on 2007-10-20
8
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

There's something weird going on with my ubuntu gg... yesterday my volume control started to refuse opening, but i can still hear the sounds os the applications and players... I've tried reinstalling gstreamer and alsa packages, but didn't get any results. I can change the volume via alsamixer, but the volume applet says:

"The volume control did not find any elements and/or devices to control. This means either that you don't have the right GStreamer plugins installed, or that you don't have a sound card configured.

You can remove the volume control from the panel by right-clicking the speaker icon on the panel and selecting "Remove From Panel" from the menu."

Daniel T Chen (crimsun) wrote :

Please execute the alsa-info.sh script referenced from https://wiki.ubuntu.com/DebuggingSoundProblems and attach the URL here. If necessary, also attach the contents of any ~/.asoundrc*

Changed in gstreamer:
status: New → Incomplete
oby3000 (jarrettoby) wrote :

i have also been getting the same message ! i am running 8.10 but when i ran 8.04 the sound worked just fine. i cant here any sound from the system

Hew (hew) wrote :

gstreamer is not the right sourcepackage, removing.

Does this problem still occur with the latest Ubuntu release?

affects: gstreamer (Ubuntu) → ubuntu
Philip Muškovac (yofel) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. However, if the issue still exists please feel free to reopen with the requested information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in ubuntu:
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers