Please remove/sync-blacklist tails-installer from Ubuntu xenial archive

Bug #1544207 reported by Ulrike Uhlig
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Hi,

As the Debian Maintainer of this package, I'd like to request that it will not be pulled automatically to Ubuntu Xenial.

The reasoning is that we, the Tails Developers, still modify the code heavily and want to be able to push updates, and especially security updates to Ubuntu users quickly enough. That's why we prefer that Ubuntu users use our PPA instead: https://launchpad.net/~tails-team/+archive/ubuntu/tails-installer (also see installation instructions on https://tails.boum.org/install/debian/usb/index.en.html)

In Debian, we distribute Tails Installer only through jessie-backports to the current stable release.

I know that I am making this request quite late and hope for your kindness to take it into account before the next freeze.

I've also sent an email with this request (but without the bug number) signed with my GPG key to <email address hidden>.

Thomas Ward (teward)
description: updated
Ulrike Uhlig (u-d)
description: updated
Revision history for this message
Ulrike Uhlig (u-d) wrote :

Hi,

this is friendly ping about the status of this bug.

Cheers!

summary: - Please remove/sync-blacklist tails-installer from Ubuntu archive
+ Please remove/sync-blacklist tails-installer from Ubuntu xenial archive
Revision history for this message
Martin Pitt (pitti) wrote :

Removing packages from xenial:
 tails-installer 4.4.7+dfsg-1 in xenial
  tails-installer 4.4.7+dfsg-1 in xenial amd64
  tails-installer 4.4.7+dfsg-1 in xenial i386
Comment: no rdepends, removal requested by Debian maintainer, LP#1544207

affects: tails-installer (Ubuntu) → ubuntu
Changed in ubuntu:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers