Double Home Directory

Bug #153451 reported by Jeremy LaCroix
4
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned
Nominated for Gutsy by Jeremy LaCroix

Bug Description

For some reason, on both my 32-bit Gutsy and 64-bit Gutsy I have weird folders created.

On my 32-bit box, inside my home directory which is "/home/jeremy" and inside that I have another "/home/jeremy", like this:

/home/jeremy/home/jeremy

Inside that extra /home/jeremy, I have another .kde folder with two more folders in it, which are "env" and "share".

On my 64-bit box, I have stranger results. Inside my home directory, which is also /home/jeremy, I have a folder named "file:" and inside that I have another /home/jeremy, like this:
/home/jeremy/file:/home/jeremy

I deleted the folders on both boxes, upon reboot, they automatically come back. It's very confusing when you have two home folders on the same box within one another.

Revision history for this message
Nanley Chery (nanoman) wrote :

Do you still have this problem in the final release?

Revision history for this message
Jeremy LaCroix (theragingdragonx) wrote : Re: [Bug 153451] Re: Double Home Directory

I don't seem to be having it anymore as far as I know.

On Sat, 2007-10-20 at 04:44 +0000, Nanley Chery wrote:
> Do you still have this problem in the final release?
>
> ** Changed in: ubuntu
> Status: New => Incomplete
>

Revision history for this message
Jeremy LaCroix (jlacroix82-deactivatedaccount) wrote :

I just found out some more info. I am actually still having this problem, however the extra files are created in my home directory whenever I create a launcher on the Gnome desktop. I just wiped my Ubuntu drive and did a full install of Gutsy, and even after all updates (there was only one) I am still having this problem.

To reproduce it, I rightclicked the desktop and chose to create a launcher. In both the name and command fields I put "test" and then I clicked okay. Then, the "file:/home/jeremy/Desktop" folders were automatically recreated in my home directory.

I guess the reason I thought it was fixed is because I haven't created a launcher on my desktop in a while and I just discovered today that's when it happens.

Revision history for this message
Dmitriy Kropivnitskiy (nigde) wrote :

I can confirm this behavior. I have created a launcher on the desktop for xterm by clicking Add Launcher context menu entering Terminal as caption and xterm as the command. Once I clicked OK file:/home/jeld/Desktop directory structure was created in my home directory.

Revision history for this message
Jeremy LaCroix (theragingdragonx) wrote :

The description says "fixed released" but I have yet to receive any updates that fix this problem. What's the current status?

Revision history for this message
Textureglitch (textureglitch) wrote :

I can confirm this behavior on a fully updated 32-bit Gutsy. A clean install from the Alternate CD, not an upgrade from Feisty.

Revision history for this message
Data (ubuntuaddress) wrote :

Status says "fix released". However, there's no fix mentioned for this bug, so setting the status to "confirmed".
Can anyone confirm that it's still there?

Revision history for this message
Jeremy LaCroix (jlacroix82-deactivatedaccount) wrote :

At least when it comes to 32-bit, it's not fixed. I only use 64-bit so I
don't know if 32-bit installations still have this problem.

On Saturday, I installed 7.10 on a new machine, and applied all available
updates. After all updates were installed and I rebooted, I proceeded to
create launchers on the desktop and the same thing happened again.

On my current installation of 7.10, it still happens. In addition, I also
have an 8.04 installation with all updates and it too has the same problem.

On Jan 28, 2008 4:56 PM, Data <email address hidden> wrote:

> Status says "fix released". However, there's no fix mentioned for this
> bug, so setting the status to "confirmed".
> Can anyone confirm that it's still there?
>
> --
> Double Home Directory
> https://bugs.launchpad.net/bugs/153451
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Revision history for this message
Jeremy LaCroix (jlacroix82-deactivatedaccount) wrote :

As of right now, I am not having this problem with Hardy. The last time I used Gutsy (which was less than a week ago) this problem was still there. Once this is fixed in Gutsy, it can be closed now that its fixed in Hardy.

Revision history for this message
Nanley Chery (nanoman) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. However, I am closing it because the bug has been fixed in the latest development version of Ubuntu - the Hardy Heron. It won't be fixed in previous versions of Ubuntu because the bug doesn't fit requirements for backporting. See [WWW] https://help.ubuntu.com/community/UbuntuBackports for more information.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers