gutsy rc live cd doesn't automatically enable dhcp

Bug #152428 reported by Ted Merrill on 2007-10-13
6
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned
Nominated for Hardy by Gregory

Bug Description

I tried both ubuntu-1.10-rc-desktop-i386.iso and kubuntu-1.10-rc-desktop-i386.iso
In both cases, i booted from the cd for a "live cd" session and checked the network
connectivity.
In both cases, dhcp was not automatically enabled and i had to manually enable it
in order to get network connectivity.
The "ubuntu" case would be particulary confusing to a new user (it confused me) because
i had to disable "roaming" from the network configuration program before i could enable
dhcp...

Hardware: I have four ethernet ports. The port that is connected to the internet,
and where dhcp is helpful, is identified as "eth2".
My ISP delivers reliable service, including DHCP service.

This would be a serious impediment to a new user....

-Ted Merrill

Gregory (biuro-gemme) wrote :

Still an issue with Gutsy Beta. I also had to go to Network properties, select the wired connection, uncheck "Roaming mode" and enable DHCP.

It should have been done automatically.

Gregory (biuro-gemme) wrote :

Oops, still an issue with *Hardy* Beta.

Philip Muškovac (yofel) on 2010-07-10
tags: added: hardy
Philip Muškovac (yofel) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner. There have been many changes in Ubuntu since that time you reported the bug and your problem may have been fixed with some of the updates. Can you try with the latest Ubuntu release? Thanks in advance.

Changed in ubuntu:
status: Confirmed → Incomplete

In Maverick, no problem with dhcp. Marking as fixed but if it happens please feel free to update the status.

lsb_release -rd
Description: Ubuntu maverick (development branch)
Release: 10.10

Changed in ubuntu:
status: Incomplete → Fix Released

HAL kr LOWEEN SA pua LES!
EVERYTHING YOU NEED for a great and exciting day you can buy HERE!
Only TODAY ANY GOODS you can get with a next code 4437 which gives you a 40% dis jh count.
Be prepared for a scary day and make a show!

Get the great di dal scou be nts on popular so hn ft lv wa etj re today at www.greatrivercityone.com.ua
All s oq of xwx wa za re is instantly available to do vuc wnl pf oad - No Need Wait!
ALL OUR SO xkx FTW nkm ARE bs S ON ALL EUROPEAN LANGUAGES -
USA, English, France, Italy, Spanish, German and more!!!

SO kw FTW wf ARE:Windows 7 Ultimate 32 bit99.95Windows 7 Ultimate 64 bit99.95Windows XP Professional with Service Pack 369.95Office Professional Plus 2010 32-bit89.95Office Professional Plus 2010 64-bit89.95Adobe Photoshop CS5.1 Extended99.95Office Professional 200769.95Adobe Acrobat 9 Pro Extended59.95Office Home and Student 200749.95
Also we have so mu lx ch s pk of qe t for MA pg CIN cp TO phv SH!!!Adobe Creative Suite 5.5 Master Collection for MAC269.95Adobe Creative Suite 5.5 Design Premium for MAC219.95Microsoft Office 2008 Standart Edition for MAC119.95Aperture 3 for MAC79.95Adobe Photoshop CS5.1 Extended for MAC89.95
To re gbd vi qj ew full list of the offers, v cvi is qvi it www.greatrivercityone.com.ua

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers