Comment 4 for bug 151102

ChameleonDave wrote on 2008-02-09:
> I've installed SK1 using the DEB packages provided on the official site (which are converted from RPMs). It doesn't work.

AFAIK this is missing dependency - sk1 package needs python-liblcms package, but this is not specified in Depends field :(