Comment 1 for bug 151102

Nemes Ioan Sorin (nemes-sorin) wrote :

Subscribe !

sk1 it's a must for Ubuntu ( there are only Mandriva .rpm packages ). It is a big step forward for Linux prepress. Finally we can drop Corel Draw (because of Uniconv ).

Take a look http://sk1project.org/modules.php?name=news