[GUTSY] black booting tty since 2.6.22-13

Bug #150235 reported by mic.1.2.3 on 2007-10-07
4
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Hello,

after updating Gutsy to kernel 2.6.22-13 (Version: 2.6.22-13.40) the booting TTY is black - no standby, green led is on.

Grub loads kernels with:
$ cat /proc/cmdline
root=UUID=7f6312dc-88b2-4870-a1c9-1a40bca3ba20 ro vga=795

dmesg has no extraordinary messages.
X-Server appears and works without malfunctions, but changing to a TTY with CTRL+ALT+Fx does not work.

It seems, system wants to change to selected tty after pressing CTRL+ALT+Fx, but a frozen GUI remains to be shown. Returning back to X-Server (TTY7) with CTRL+ALT+F7 redraws GUI quickly and work can go on.

I get all message-output and working TTYs with previous kernel 2.6.22-12.

System: Kubuntu 7.10, Athlon64X2, GF6800LE connected with 19"TFT via DVI
$ uname -a
Linux gg 2.6.22-13-generic #1 SMP Thu Oct 4 17:52:26 GMT 2007 x86_64 GNU/Linux

Basilio Kublik (sourcercito) wrote :

Hi there
This seems to be a duplicate of bug #129910, could you please confirm the symptoms?.

mic.1.2.3 (launchpad-0123) wrote :

symtoms are similar and removing vga-bootoption brings tty back...
I am short off time to read and translate/understand all coments and try the workarounds, but okay, it seems to be duplicate.

Regards
Michael

Basilio Kublik (sourcercito) wrote :

Thanks for the quick response, marking as duplicate then.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers