[needs-packaging] python-basemap

Bug #148527 reported by Timmie on 2007-10-03
54
This bug affects 9 people
Affects Status Importance Assigned to Milestone
Debian
Fix Released
Unknown
Ubuntu
Wishlist
Unassigned

Bug Description

Please package the python matplotlib toolkit basemap and the additional high resolution data for Ubuntu.

This is very important for scientists working with Ubuntu and using python for data plotting.

Many distributions already try to integrate it:
http://www.google.de/search?q=python-basemap&btnG=Suche&meta=

The source location is:
http://downloads.sourceforge.net/matplotlib/basemap-0.9.6.tar.gz?modtime=1191050594&big_mirror=0
http://downloads.sourceforge.net/matplotlib/basemap-data-hires-0.9.6.tar.gz?modtime=1191051423&big_mirror=0

Thanks for looking at this.

I second that.

Endolith (endolith) wrote :

Is there a package in existence anywhere for Intrepid? I can't find anything and easy_install doesn't work.

Changed in debian:
status: Unknown → New
Scott Kitterman (kitterman) wrote :

This should probably be called python-matplotlib-basemap.

sharaf (sfalsharif) wrote :

I would really like to see this packaged as well. Having trouble installing it using:

checkinstall python setup.py install

It's quite an important package for scientific applications.

Rob Frohne (frohro) wrote :

Me too! I would like this package as well.

Rob

Changed in debian:
status: New → Fix Committed
Changed in debian:
status: Fix Committed → Fix Released
Daniel Marrable (marrabld) wrote :

I just uploaded a packaged version for Oneiric to my ppa

python-matplotlib-basemap

ppa:marrabld/ppa

Logan Rosen (logan) wrote :

basemap is available in Precise, Quantal, and Raring: https://launchpad.net/ubuntu/+source/basemap

Changed in ubuntu:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.