Boot error message

Bug #146638 reported by Massimiliano on 2007-09-29
2
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

[ 13.679308] PCI: Cannot allocate resource region 7 of bridge 0000:00:1c.0
[ 13.679364] PCI: Cannot allocate resource region 8 of bridge 0000:00:1c.0
[ 13.679414] PCI: Cannot allocate resource region 9 of bridge 0000:00:1c.0
[ 13.679464] PCI: Cannot allocate resource region 7 of bridge 0000:00:1c.1
[ 13.679513] PCI: Cannot allocate resource region 8 of bridge 0000:00:1c.1
[ 13.679563] PCI: Cannot allocate resource region 9 of bridge 0000:00:1c.1
[ 13.679612] PCI: Cannot allocate resource region 7 of bridge 0000:00:1c.2
[ 13.679662] PCI: Cannot allocate resource region 8 of bridge 0000:00:1c.2
[ 13.679712] PCI: Cannot allocate resource region 9 of bridge 0000:00:1c.2
[ 13.679761] PCI: Cannot allocate resource region 7 of bridge 0000:00:1c.3
[ 13.679810] PCI: Cannot allocate resource region 8 of bridge 0000:00:1c.3
[ 13.679860] PCI: Cannot allocate resource region 9 of bridge 0000:00:1c.3

Version 7.04 had no problems, the bug shows only after upgraded to version 7.10

Massimiliano (drm-manzi) wrote :

Computer laptop Acer 3683NWXMi
Mobile Intel 940 GML Express Chipset
512 Mb RAM DDR2

After the error message computer boots normally and everything appear to work fine.

SK (stephantom) wrote :

These messages will be hidden with the 2.6.24 kernel which will ship in Hardy as default (see #159241).
I'll dup this bug now, please discuss anything related to this isse in bug #159241!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers