Launchpad package selector offers non-existent packages

Bug #1462595 reported by Tom Womack on 2015-06-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

I tried to report this against 'launchpad' on the https://bugs.launchpad.net/ubuntu/+filebug page, but that's apparently not a package that exists in Debian either!

Version: current launchpad.net

Reproducer:

* Go to the https://bugs.launchpad.net/ubuntu/+filebug page
* Use the '(Choose...)' option to select the package
* Type 'apt-get' in the box
* Select apt-get-install from the options
* Carry on to report the bug

What I expected to happen:
* apt-get-install is accepted as a package

What actually happened:
* I get an error message '"apt-get-install" does not exist in Ubuntu. Please choose a different package. If you're unsure, please select "I don't know"'

What should happen:
The 'choose package' dialogue box should only let me select among packages which would be accepted as entries in the 'In what package' text box

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers