Rhythmbox Has Static While Playing Music

Reported by Jeremy LaCroix on 2007-09-28
2
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned
Declined for Gutsy by Pedro Villavicencio

Bug Description

I use Ubuntu Gutsy 64-bit on my home PC, and Gutsy 32-bit on my Acer laptop at work. With both of them, when I play music with Rhythmbox, the sound contains alot of annoying static. I've not had this problem with any other program that has sound, and even Amarok plays music without this static.

My home PC uses a Soundblaster Audigy, and I'm not sure what that laptop has. I know this isn't enough info but please let me know what you need.

hotani (hotani) wrote :

I just upgraded to Gutsy and am experiencing this as well. Flacs play fine, but ogg is full of static and unbearable to listen to. Oddly enough, the same files play fine in totem which I thought used the same gstreamer engine.

I'm still having this issue, and Gutsy is out in two days! This is a showstopper bug for me as Rhythmbox is one of the programs I use on a daily basis that has always worked fine before.

hotani (hotani) wrote :

There is a simple workaround for this: Lower the volume *in rhythmbox* to about 90% and that should clear the static.

Pedro Villavicencio (pedro) wrote :

Thanks for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers