kubuntu 7.10 beta desktop cd freeze at 87%

Bug #145743 reported by ®om on 2007-09-27
4
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

The desktop-cd stops at 87% of installation (tested 3 times).

It "works" with alternate-cd, but... in that case I have this bug:
https://bugs.launchpad.net/bugs/145707

Confirmed. Same here (tried twice).

- Compaq Presario XL307 (Celeron 600, 384MB RAM)
- Fresh install from scratch, no other OS on machine
- Installing in French (Paris, French keyboard)

- Installation goes smoothly up to 87%, configures network, finds mirror, displays "downloading languages packs", some file seems to be actually downloaded, then the progress stops forever at 87% with ubiquity eating 100% CPU forever.

- No other solution but completely abort install.

This is a show stopper.

And it happened again on a completely different (and recent) machine in a different location with a different network connection. Exact same problem. I'm afraid I'm reverting to installing a 7.04 Kubuntu.

Albert Damen (albrt) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 152256, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.
Also, please note this bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers