[needs-packaging] libapache2-asp-perl 1.15

Bug #145736 reported by Barry deFreese on 2007-09-27
4
Affects Status Importance Assigned to Milestone
Ubuntu
Wishlist
Emmet Hikory

Bug Description

libapache2-asp-perl needs packaging to replace libapache-asp-perl which is Apache 1.x specific.

Source can be found here: http://search.cpan.org/~johnd/Apache2-ASP-1.15/

Thank you.

Dan (danser) wrote :

Source is now here: http://search.cpan.org/~johnd/Apache2-ASP-1.24/

However, the original Apache::asp works fine with Apache 2.x -- debdiff against the Feisty version of libapache-asp-perl attached to fix dependencies. The name change may be confusing if Apache2::ASP is ever packaged.

Emmet Hikory (persia) wrote :

New candidate based on REVU upload from Dan Sheridan uploaded.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers