Games on kubuntu hang internet

Bug #145422 reported by Juan Villarejo on 2007-09-27
6
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

I'd like to report that when I play any game on Kubuntu Feisty Fawn, my internet connection goes down. I close the game and internet connects again.
I'm using USB Modem Huawei MT810 using EagleUsb Driver. I though it happened only using zsnes, but i tried a few games and the same happened.

Jonathan Jesse (jjesse) wrote :

Good morning,

I am wondering if the problem has to do w/ something the emulator is doing? I play City of Heroes through Cedega all the time w/o having any problems with my internet connection. I have also played other games w/o losing internet connection on my 7.04 installation.

Is your system completly up to date? Do you have the correct drivers loaded for the modem? Are there any other games you could try and see if you lose connection?

Thanks,

Jonathan

Juan Villarejo (juaniv-a) wrote :

Yes I have the system up to date, i tried dgen, and frozen bubble and the same happens. I'm not using wine nor cedega.

Jonathan Jesse (jjesse) wrote :

assigning this to the kubuntu team to hopefully get some further attention. thanks for the response

Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Thanks in advance.

Juan Villarejo (juaniv-a) wrote :

Sorry for taking so long, I'm afraid to tell you that i had the same problem in kubuntu gutsy, I have the same modem and configuration. Hope this was useful.

Jayson Rowe (jayson.rowe) wrote :

Since it's been a very long time since any additional info was added to this bug, I'm just checking to see if this is still an issue, and find out what additional work should be done on this bug.

Victor Vargas (kamus) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in ubuntu:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers