Cannot Install Flex 2 SDK under Ubuntu

Reported by Dave on 2007-09-22
4
Affects Status Importance Assigned to Milestone
Ubuntu
Wishlist
MOTU

Bug Description

I am trying to install Adobe's Flex 2 SDK package on my computer. The Adobe download button says that it is for all platform's. However when I unzip the package and try to run the exe's the debug flash player for example I get an error in my terminal window informing me that there is no suitable interpreter. I think that these exes are designed to run under windows despite the claim that the download is multi platform. I know that some people must be using this SDK under Linux, and would appreciate any help on this matter.

Many thanks

trollord (trollenlord) wrote :

Flex SDK is MPL licensed, and rather interesting package. Wouldn't best approach be packaging anyways.. ?

proton (proton+) wrote :

well .exe runs only when when u use wine application in linux ...to have flex to be worked on ur ubuntu download only eclipse 3.3.2 ..flex new version dosen't work on the eclipse 3.4 ..i dunno why ..i tried and tried but i didn't get ...well i installed eclipse 3.3.2 and then i installed flex plugin it's working fine for me .....

proton (proton+) wrote :

well here is the link for the eclipse 3.3.2 and other versions
https://olex.openlogic.com/packages/eclipse#1655

javaloper (baybora-oren) wrote :

Hello,

  try http://labs.adobe.com/technologies/flex/flexbuilder_linux/ and then you can check Flex SDK in flexbuilder application folder

baybora oren
javaloper

Jörg Frings-Fürst (jff-de) wrote :

its now apache flex
change to invalid

Changed in ubuntu:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions