UME 20070914 Daily Build Fails to Install

Bug #139716 reported by Charlie Johnson on 2007-09-14
4
Affects Status Importance Assigned to Milestone
Ubuntu
Critical
Amit Kucheria

Bug Description

The 200709014 build of the UME menlow_full image (http://cdimage.ubuntu.com/moblin/menlow_full/20070914/) fails to install.

After the reset after the initial installation, the output shows:

[ 23.050375] input: PS/2 Generic Mouse as /class/input/input2

<very long pause here>
                                                              [fail]

* Setting the system clock.
* Loading kernel modules...
* Loading manual drivers... [ OK ]
* Activating swap...

<yet another very long pause. Longer than I'm willing to wait.>

Tags: ume Edit Tag help

Hardware: This is on a Crown Beach development platform with USB mouse and keyboard. Also a standard VGA monitor.

Tobin Davis (gruemaster) wrote :

I have tested this image, and it fails as well. I have done a little research into this, and found a thread on the unionfs mailing list regarding this issue, along with a patch (the patch is in unionfs 2.1.4). I tested just this patch against a git-pull of the ubuntu-gutsy kernel and ubuntu-gutsy-lum (where the unionfs is built), and it works.

The patch to fix teh fanout.h bug is attached, however I'd recommend pulling in unionfs 2.1.4.

Amit Kucheria (amitk) wrote :

@GrueMaster: Unionfs has already been upgraded to 2.1.4 and tested. No problems have been found so far. Hence marking this fixed.

Tobin Davis (gruemaster) wrote :

Thanks. I can confirm that today's build (9/25) is now working. Testing/development can continue.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers