[needs-packaging] Gestinux

Bug #1364605 reported by tintinux on 2014-09-02
26
This bug affects 6 people
Affects Status Importance Assigned to Milestone
Ubuntu
Wishlist
Unassigned

Bug Description

Accounting and Invoicing software

You will find information on http://gestinux.net and I have made debian packages available on https://sourceforge.net/projects/gestinux/files/Stable%20release/

They can be installed and are working fine on Ubuntu, but there are some issues that I was not able to solve :

1) How to specify an Image
2) How to specify the Licence (which is any GPL, I don't care)
3) How to internationalize the package (show a french description when installing on a french Ubuntu)
4) Is a source package required ?

Sources are public and available on SourceForge, but I don't think it is possible to automate a build. To build we need to install Lazarus (version not available in Ubuntu repository) and some packages (not debian) for this IDE. AFAIK this can't be scripted.

And certainly other problems I'm not aware of...

You can ask questions directly to me or in the Gestinux forum : http://gestinux.net/forum/viewforum.php?f=7

Thanks !

Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

Changed in ubuntu:
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu:
status: New → Confirmed
Gaston Neto (gastounet-rouge) wrote :

Version 1.2 stable is just released.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers