All programs fail to launch several hours post login

Bug #1354929 reported by Ken on 2014-08-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Following a boot and successfull login, all programs operate normally. Following several hours of idle time, no programs will successfully launch. Rebooting will enable all programs to launch successfully. Clicking any application on the launch bar will give a clock that lasts about 6-8 seconds then returns to mouse pointer. The application window has failed to open. Similar results on all applications, Thunderbird, Firefox, all LibreOffice products,

In the case of attempting to open a spreadsheet, not even the Libre splash will be displayed. Following reboot, opening the same (or any) spreadsheet will present a box indicating need to recover the failed attempt.

Running Ubuntu 14.04.1 LTS (64 bit) with current maint. Hardware is a Lenovo ThinkCenter 8213 with Intel Pentium 4 at 3.2 GHz dual processor.

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1354929/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
Ken (a-launchpad-com-kensbiz) wrote :

Your automated message is in fact correct. The problem exists with ANY AND ALL software packages I have installed.

Ken (a-launchpad-com-kensbiz) wrote :

I should add that programs that were running prior to, and still active following the start of this failure, continue to function normally. For example the firefox browser that I am posting this from is fine, while an attempt to open a spreadsheet fails.

In addition, more new information is that applications under WINE have the same result, failure to launch. I attempted to go to a Windows executable, using the right click, 'open with wine windows program loader'. Got the same clock for 6 seconds and then nothing.

Ken (a-launchpad-com-kensbiz) wrote :

Also tried launching Rythymbox to listen to my favorite online radio station. Rythymbox failed to launch but I can use Firefox to listen to it. Firefox even pops the PHP player into a new window.

Ken (a-launchpad-com-kensbiz) wrote :

Anyone out here??

Ken (a-launchpad-com-kensbiz) wrote :

Never did get any activity on this ticket. However did get response on ticket 1364106. Go there.

Paul White (paulw2u) wrote :

Ken, you probably failed to get any response as the bug was filed against the Ubuntu project rather than a specific package. Leaving the report so filed probably failed to attract the attention of those that could have helped. https://wiki.ubuntu.com/Bugs/FindRightPackage is a useful resource in correctly filing bug reports.

Yes, it is sometimes difficult to correctly file bug reports but it is something that needs to be done.

I'll mark this one as "Invalid" as the issue was moved to bug report #1364106.

Changed in ubuntu:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers