Gutsy crashes upon opening screen after it was closed, going to a "blank screen"

Bug #134526 reported by Peter on 2007-08-24
10
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

After updating to Ubuntu Gutsy, when I close the lid and reopen it, I'm given a blank screen with a flashing bar at the bottom of the top line (like the type you might see at some command prompts, i.e.: DOS). There is no text on the screen. Ctrl-Alt-Backspace does nothing. It appears the only way to get the system back is to shut it down by holding down the power button and then restarting. I have the screen set to go to a blank screen when the screen closes.

UPDATE: After switching to "Do Nothing" when the screen closes, then switching back, the problem fixed itself.

Peter (ragonep) on 2007-08-24
description: updated
jorno (jorn-odberg) wrote :

I also have this problem. This happens on my laptop (A Dell Latitude X300 [Intel Corporation 82852/855GM Integrated Graphics Device]).

Really frustrating, as this did not happen earlier when upgrading from Feisty to Gutsy-beat. Not after installing from alpha-CDs either. But after installing Gutsy from the released Beta-CD, I got this problem.

Robert Fischer (foundbobby) wrote :

I am running an inspiron 300m, I am having the same problem where if the screen is closed and opened it displays a black screen. Changing the options to do nothing and back again did not help.

Robert Fischer (foundbobby) wrote :

*Forgot to mention, older versions worked fine!!

Daniel (elenius) wrote :

This also happens to me on Hardy Heron beta, on a Thinkpad z61m, ATI x1400 graphics.

Daniel (elenius) wrote :

Forgot to say, this is with the default radeon driver.

Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Thanks in advance.

Daniel - if you could please submit a separate bug report about your issue that would be quite helpful. This is necessary because you and the original reporter are running different releases and probably have different hardware. Additionally, if you could include the information requested at http://wiki.ubuntu.com/KernelTeam/BugPolicies that would be great! Thanks in advance.

Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers