Activity log for bug #133152

Date Who What changed Old value New value Message
2007-08-17 14:24:43 Paul Perkins bug added bug
2007-12-07 06:43:53 Brian Murray None: status New Incomplete
2007-12-07 06:43:53 Brian Murray None: assignee brian-murray
2009-01-13 18:26:44 Brian Murray None: status Incomplete Invalid
2009-01-13 18:26:44 Brian Murray None: assignee brian-murray
2009-01-13 18:26:44 Brian Murray None: statusexplanation I strongly suspect that /etc/fstab contains mountpoints like '/dev/sd*' or '/dev/hd*', which is not the recommended way to setup an '/etc/fstab' because device assignments can change between boots. You can learn more about using UUIDs at https://help.ubuntu.com/community/UsingUUID.
2009-01-13 21:39:07 Paul Perkins None: status Invalid Confirmed
2009-01-13 21:39:07 Paul Perkins None: statusexplanation I strongly suspect that /etc/fstab contains mountpoints like '/dev/sd*' or '/dev/hd*', which is not the recommended way to setup an '/etc/fstab' because device assignments can change between boots. You can learn more about using UUIDs at https://help.ubuntu.com/community/UsingUUID. I'm annoyed that Ubuntu is resorting to cooking their statistics by closing bugs as invalid just because they can't be bothered to read them.