external usb drive reverts always to readonly

Bug #133122 reported by Ralph Janke on 2007-08-17
8
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

I use a FreeAgentDesktop external usb harddrive as the boot device for ubuntu feisty.

Everything works fine it boots up correctly but after between 30-45 mins (estimated) the partitions start to revert from being mounted read-write to read-only.

Interestingly the partitions change independently. (I have a root partition and a home partition) Sometimes one of them changes to readonly while the other stays in read-write for another while.

I am running the 2.6.20-15-generic kernel.

Ralph Janke (txwikinger) wrote :

Here the kern.log part that initialises the usb drive

Ralph Janke (txwikinger) wrote :

Here the kern.log part that shows the drive not ready error message

description: updated
Ralph Janke (txwikinger) wrote :

I have tested this on the 2.6.20-16-generic kernel with the same result

alexicon (alexicon) wrote :

i have similar problem with freeagent go 160gb drive. have tried the drive with ntfs, fat32 and ext3 and problem seems to have only gotten worse. only had the drive about two weeks now. worked ok the first week just transferring a few files, although the thing timed out very quickly. now in ext3 it straight away auto mounts to read only, managed to sudo over one file, but it isn't behaving regularly.

more info here: http://ubuntuforums.org/showthread.php?p=3325146#post3325146

Jean-Baptiste Lallement (jibel) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Can you try with latest Ubuntu release? Thanks in advance.

Jean-Baptiste Lallement (jibel) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers