Computer does not shut switch off

Bug #131746 reported by Benjamin on 2007-08-11
4
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Daniel Karlsson

Bug Description

When shutting down the computer using 'Feisty 7.04, Ubuntu unloads all programs and then says that the hardware will switch off but never does. The same computer when running 6.06 would shut down and switch off perfectly.

Daniel Karlsson (dannioni) wrote :

Thank you for your report Benjamin, first I want you to take a look at https://bugs.launchpad.net/ubuntu/+source/linux-source-2.6.15/+bug/43961

Do you think your bug is a duplicate of this one? If so, read through the comments (I know they're a lot), and see if you have anything to contribute to the bug report.

Good afternoon, Yes I do believe that it is the same bug as described by the
other users. The message on the screen says that the system will halt but
never physically switches off. It worked fine on version 6.06 but not on
7.04.

Regards
Benjamin

-----Original Message-----
From: <email address hidden> [mailto:<email address hidden>] On Behalf Of
Daniel Karlsson
Sent: 13 August 2007 03:53
To: <email address hidden>
Subject: [Bug 131746] Re: Computer does not shut switch off

Thank you for your report Benjamin, first I want you to take a look at
https://bugs.launchpad.net/ubuntu/+source/linux-source-2.6.15/+bug/43961

Do you think your bug is a duplicate of this one? If so, read through the
comments (I know they're a lot), and see if you have anything to contribute
to the bug report.

** Changed in: Ubuntu
     Assignee: (unassigned) => Daniel Karlsson
       Status: New => Incomplete

--
Computer does not shut switch off
https://bugs.launchpad.net/bugs/131746
You received this bug notification because you are a direct subscriber of
the bug.

No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.5.476 / Virus Database: 269.11.15/949 - Release Date: 12/08/2007
11:03

No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.5.476 / Virus Database: 269.11.15/949 - Release Date: 12/08/2007
11:03

Daniel Karlsson (dannioni) wrote :

I've marked this bug report as a duplicate of bug #43961, according to the bug report kernel 2.6.20 is free from the bug, so try installing that kernel. Good luck with getting the bug solved.

ehutch (ehutch) wrote :

I have been using 2.6.20 -16 with an old PIII 500 desktop. It has an
American Megatrends motherboard, BIOS 3.1 (1997). The bug still exists
in 2.6.20 with this setup. The only way I can shut it down is to pull
the plug (after running shutdown, of course).

Shutdown powered down OK with Win98 and 5.04 (hoary) but not with edgy
or feisty (6.10 or 7.04). I don't remember what kernel 5.04 ran on.

Ed

Daniel Karlsson wrote:
> *** This bug is a duplicate of bug 43961 ***
> https://bugs.launchpad.net/bugs/43961
>
> I've marked this bug report as a duplicate of bug #43961, according to
> the bug report kernel 2.6.20 is free from the bug, so try installing
> that kernel. Good luck with getting the bug solved.
>
> ** This bug has been marked a duplicate of bug 43961
> Power down after shutdown does not work...
>
> ** Changed in: Ubuntu
> Status: Incomplete => Invalid
>
>

Benjamin (benjamin-hbsys) wrote :

Good morning, I have checked and I am running 2.6.20 version of the
kernel.

On Mon, 2007-08-13 at 19:42 +0000, Daniel Karlsson wrote:
> *** This bug is a duplicate of bug 43961 ***
> https://bugs.launchpad.net/bugs/43961
>
> I've marked this bug report as a duplicate of bug #43961, according to
> the bug report kernel 2.6.20 is free from the bug, so try installing
> that kernel. Good luck with getting the bug solved.
>
> ** This bug has been marked a duplicate of bug 43961
> Power down after shutdown does not work...
>
> ** Changed in: Ubuntu
> Status: Incomplete => Invalid
>

Daniel Karlsson (dannioni) wrote :

That is strange because there should be a fix released for 2.6.20 kernel, maybe it's another bug after all?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers