User log in screen not as expected ubuntu login screen

Bug #1314360 reported by Ajay on 2014-04-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

It only shows gnome flashback metacity and gnome flashback compiz, there is no default ubuntu option.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: xorg 1:7.7+1ubuntu8
ProcVersionSignature: Ubuntu 3.13.0-24.46-generic 3.13.9
Uname: Linux 3.13.0-24-generic i686
.tmp.unity.support.test.0:

ApportVersion: 2.14.1-0ubuntu3
Architecture: i386
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
Date: Wed Apr 30 00:32:57 2014
DistUpgraded: 2014-04-26 04:05:38,074 ERROR SystemError from cache.commit(): installArchives() failed
DistroCodename: trusty
DistroVariant: ubuntu
DkmsStatus:
 acpi-call, 20130623, 3.13.0-24-generic, i686: installed
 tp-smapi, 0.41, 3.13.0-24-generic, i686: installed
ExtraDebuggingInterest: Yes
GraphicsCard:
 Advanced Micro Devices, Inc. [AMD/ATI] RV370/M22 [Mobility Radeon X300] [1002:5460] (prog-if 00 [VGA controller])
   Subsystem: Dell Device [1028:2002]
InstallationDate: Installed on 2013-09-26 (215 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release i386 (20130424)
MachineType: Dell Inc. Inspiron 9300
PccardctlIdent:
 Socket 0:
   no product info available
PccardctlStatus:
 Socket 0:
   no card
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-24-generic root=UUID=9dcaf187-2429-455a-bc15-9bcce2af30a8 ro quiet splash vt.handoff=7
SourcePackage: xorg
Symptom: display
UpgradeStatus: Upgraded to trusty on 2014-04-25 (3 days ago)
dmi.bios.date: 09/19/2005
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A05
dmi.board.name: 0C5668
dmi.board.vendor: Dell Inc.
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvrA05:bd09/19/2005:svnDellInc.:pnInspiron9300:pvr:rvnDellInc.:rn0C5668:rvr:cvnDellInc.:ct8:cvr:
dmi.product.name: Inspiron 9300
dmi.sys.vendor: Dell Inc.
version.compiz: compiz 1:0.9.11+14.04.20140423-0ubuntu1
version.libdrm2: libdrm2 2.4.53+git1404110630.504d60~gd~s
version.libgl1-mesa-dri: libgl1-mesa-dri 10.2~git1404160730.6d0e30~gd~s
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 10.2~git1404160730.6d0e30~gd~s
version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.910-0ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.10-1ubuntu2
xserver.bootTime: Tue Apr 29 20:40:20 2014
xserver.configfile: default
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.outputs: Output DVI-0 LVDS S-video VGA-0
xserver.version: 2:1.15.1-0ubuntu2
xserver.video_driver: radeon

Ajay (ajubarot) wrote :
Ajay (ajubarot) on 2014-04-30
Changed in xorg (Ubuntu):
assignee: nobody → Ajay (ajubarot)
assignee: Ajay (ajubarot) → nobody
description: updated
affects: xorg (Ubuntu) → ubuntu
To post a comment you must log in.