AMD Turion 64 mobile duo core. freezes during install get errors associated with the file bcm4xx_microcore5.fw

Bug #130824 reported by colin robertson on 2007-08-07
4
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

tried 32 and 64 bit versions of ubuntu and kubunt, think it must be due to some hardware component or other not being supported (not having open source drivers) what can i do about this, can i find (closed source) drivers and add them using the menu option? Help

Marco Rodrigues (gothicx) wrote :

bcm43xx-fwcutter - Utility for extracting Broadcom 43xx firmware

Marco Rodrigues (gothicx) wrote :

Which version of Ubuntu are you using ?

I tried both 7.04 and 6.? And Kubuntu versions, All failed during boot of
live cd, the text based installer worked but screen went blank during first
boot, I do not known whether it has crashed or whether it simply is not
outputting a signal to the monitor.

I am now using fedora which is working fine, but seems to have some similar
issues and may be due to conflicts between the broadcom card and other
devices. If dhcp is turned on and the ethernet cable is plugged in it goes
to a blank screen on boot, if I unplug this it boots but looses dns server
info which needs to be reset. also If I manually add Ip/gateway/dns/subnet
info, it will not boot.

I have reinstalled several times and tried many things but to no avail, I
have now got used to using dchp, unpluggine the ethernet cable during boot
and reentering the dns info once booted, this is a bit of an annoyance, any
advice would be very much appreciated

Cheers

Colin

 On 8/15/07 1:24 AM, "Marco Rodrigues" <email address hidden> wrote:

> Which version of Ubuntu are you using ?

colin robertson (colinclaire) wrote :

I have successfully used bcm43xx-fwcutter previously but not on my current
install, I have been told that recent kernels have it included, but I have
not set this up yet (I updated my kernel last night)

Cheers

Colin

On 8/15/07 1:22 AM, "Marco Rodrigues" <email address hidden> wrote:

> bcm43xx-fwcutter - Utility for extracting Broadcom 43xx firmware

Justin M. Wray (wray-justin) wrote :

Current blocking bug 127624 for bcm43xx-fwcutter

Thanks,
Justin M. Wray

Jean-Baptiste Lallement (jibel) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Can you try with latest Ubuntu release? Thanks in advance.

Jean-Baptiste Lallement (jibel) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers