Matshita DVD-RAM UJ-850S Not Recognized

Bug #129708 reported by bgh10788 on 2007-08-01
24
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

I am having a problem using the CD-RW/DVD-RW drive in my computer. It appears in "computer" but when I click on the drive (with a CD or DVD in it) but it says...

Unable to mount the selected volume.
Show more details...
mount: special device /dev/hda does not exist

I have tried various CD's and DVD's with the same result. I installed from a LiveCD and use it all the time in Vista (dual boot). It is a laptop drive made by Matshita.

I have taken the following steps to try to fix it...
-/etc/fstab output:

# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# /dev/sda2
UUID=fee0a54b-e2b4-4a03-883a-8380805bd012 / ext3 defaults,errors=remount-ro 0 1
# /dev/sda5
UUID=26a1658b-41dd-40cf-b6ea-9cf6e262b5db none swap sw 0 0
/dev/hda /media/cdrom0 udf,iso9660 user,noauto 0 0

-Replaced "/dev/hda" with "/dev/cdrom" in /etc/fstab
-bash: /dev/scd*: No such file or directory
-sudo mount /dev/cdrw /media/cdrom0
-sudo mount /dev/cdrom /media/cdrom0
-sudo mount /dev/dvd /media/cdrom0
-"lshw -short" output:
H/W path Device Class Description
=========================================================
                                  system HP Pavilion dv2500 Notebook PC
/0 bus 30CE
/0/0 memory 102KB BIOS
/0/4 processor Intel(R) Core(TM)2 Duo CPU T73
/0/4/5 memory 64KB L1 cache
/0/4/6 memory 4MB L2 cache
/0/4/1.1 processor Logical CPU
/0/4/1.2 processor Logical CPU
/0/f memory 2GB System Memory
/0/f/0 memory 1GB SODIMM Synchronous 667 MHz (1.
/0/f/1 memory 1GB SODIMM Synchronous 667 MHz (1.
/0/100 bridge Mobile Memory Controller Hub
/0/100/1 bridge Mobile PCI Express Root Port
/0/100/1/0 display nVidia Corporation
/0/100/1a bus 82801H (ICH8 Family) USB UHCI #4
/0/100/1a/1 usb1 bus UHCI Host Controller
/0/100/1a.1 bus 82801H (ICH8 Family) USB UHCI #5
/0/100/1a.1/1 usb2 bus UHCI Host Controller
/0/100/1a.7 bus 82801H (ICH8 Family) USB2 EHCI #2
/0/100/1a.7/1 usb6 bus EHCI Host Controller
/0/100/1b multimedia 82801H (ICH8 Family) HD Audio Cont
/0/100/1c bridge 82801H (ICH8 Family) PCI Express P
/0/100/1c.1 bridge 82801H (ICH8 Family) PCI Express P
/0/100/1c.1/0 eth0 network Marvell Technology Group Ltd.
/0/100/1c.2 bridge 82801H (ICH8 Family) PCI Express P
/0/100/1c.3 bridge 82801H (ICH8 Family) PCI Express P
/0/100/1c.3/0 eth1 network PRO/Wireless 3945ABG Network Conne
/0/100/1d bus 82801H (ICH8 Family) USB UHCI #1
/0/100/1d/1 usb3 bus UHCI Host Controller
/0/100/1d.1 bus 82801H (ICH8 Family) USB UHCI #2
/0/100/1d.1/1 usb4 bus UHCI Host Controller
/0/100/1d.2 bus 82801H (ICH8 Family) USB UHCI #3
/0/100/1d.2/1 usb5 bus UHCI Host Controller
/0/100/1d.7 bus 82801H (ICH8 Family) USB2 EHCI #1
/0/100/1d.7/1 usb7 bus EHCI Host Controller
/0/100/1e bridge 82801 Mobile PCI Bridge
/0/100/1e/9 bus Ricoh Co Ltd
/0/100/1e/9.1 system R5C822 SD/SDIO/MMC/MS/MSPro Host A
/0/100/1e/9.2 system Ricoh Co Ltd
/0/100/1e/9.3 system R5C592 Memory Stick Bus Host Adapt
/0/100/1e/9.4 system xD-Picture Card Controller
/0/100/1f bridge Mobile LPC Interface Controller
/0/100/1f.1 storage Mobile IDE Controller
/0/100/1f.2 scsi0 storage Mobile SATA AHCI Controller
/0/100/1f.2/0.0.0 /dev/sda disk 74GB FUJITSU MHW2080B
/0/100/1f.2/0.0.0/1 /dev/sda1 disk HPFS/NTFS partition
/0/100/1f.2/0.0.0/2 /dev/sda2 disk Linux filesystem partition
/0/100/1f.2/0.0.0/3 /dev/sda3 disk 227MB Extended partition
/0/100/1f.2/0.0.0/3/5 /dev/sda5 disk Linux swap / Solaris partition
/0/100/1f.3 bus 82801H (ICH8 Family) SMBus Control
/1 power Intel Corporation

Luke (luke-miller) wrote :
Download full text (3.5 KiB)

I have the same issue: I am unable to mount or access my dvd drive

the error screen shows:

Unable to mount selected volume
mount: special device /dev/hda does not exist

This is output from"sudo lshw -short"

H/W path Device Class Description
==================================================================
                                        system SiS661FX + SiS964
/0 bus SG-81 (SiS 661FX-964L)
/0/0 memory 128KB BIOS
/0/4 processor Intel(R) Celeron(R) D CPU
/0/4/8 memory 32KB L1 cache
/0/4/9 memory 512KB L2 cache
/0/19 memory 512MB System Memory
/0/19/0 memory 512MB DIMM SDRAM Synchron
/0/19/1 memory DIMM [empty]
/0/d0000000 bridge 661FX/M661FX/M661MX Host
/0/d0000000/1 bridge SiS AGP Port (virtual PCI
/0/d0000000/1/0 display 661/741/760 PCI/AGP or 66
/0/d0000000/2 bridge SiS964 [MuTIOL Media IO]
/0/d0000000/2.5 scsi0 storage 5513 [IDE]
/0/d0000000/2.5/0.1.0 /dev/sda disk 93GB ST3100011A
/0/d0000000/2.5/0.1.0/1 /dev/sda1 disk Linux filesystem partitio
/0/d0000000/2.5/0.1.0/2 /dev/sda2 disk Linux swap / Solaris part
/0/d0000000/2.5/0.1.0/3 /dev/sda3 disk Linux filesystem partitio
/0/d0000000/2.7 multimedia AC'97 Sound Controller
/0/d0000000/3 bus USB 1.0 Controller
/0/d0000000/3/1 usb1 bus OHCI Host Controller
/0/d0000000/3/1/2 communication USB Cable Modem
/0/d0000000/3.1 bus USB 1.0 Controller
/0/d0000000/3.1/1 usb2 bus OHCI Host Controller
/0/d0000000/3.1/1/1 input 2.4G USB RF KeyBoard
/0/d0000000/3.2 bus USB 1.0 Controller
/0/d0000000/3.2/1 usb3 bus OHCI Host Controller
/0/d0000000/3.3 bus USB 2.0 Controller
/0/d0000000/3.3/1 usb4 bus EHCI Host Controller
/0/d0000000/3.3/1/3 scsi5 storage Mass Storage Device
/0/d0000000/3.3/1/3/0.0.0 /dev/sdc disk 74GB AVV207-0
/0/d0000000/3.3/1/3/0.0.0/1 /dev/sdc1 disk HPFS/NTFS partition
/0/d0000000/4 eth0 network SiS900 PCI Fast Ethernet
/0/d0000000/5 scsi2 storage RAID bus controller 180 S
/0/d0000000/b bus TSB12LV26 IEEE-1394 Contr
/0/1 scsi4 storage
/0/1/0.0.0 /dev/sdb disk 9536MB iPod
/0/1/0.0.0/0 /dev/sdb disk 9536MB
/0/1/0.0.0/0/1 ...

Read more...

Luke (luke-miller) wrote :

OK -- I was able to remedy this by switching the DVD drive to a different IDE slot separated from the hard disk. After which it worked fine having followed the Ubuntu user guide for DVD playback,

bgh10788 (pianoman10788) wrote :

How did you do this on your laptop? I have a HP dv2500t. I'm afraid to open mine b/c I think it voids my warranty.

Dougal Ballantyne (dougalb) wrote :

Also having the same issues on new HP Compaq 6710b running Gusty Tribe 4.

Mangatas Sinaga (mgs-sinaga) wrote :

This problem happens to be my problem too in my Toshiba M100-1311E with Ubuntu

Sergey Nazarov (phearnot) wrote :

Same problem with my new Asus A8Sc laptop..

Sergey Nazarov (phearnot) wrote :

It looks like the problem can be solved by loading piix module.
At least, that worked for me.

See https://answers.launchpad.net/ubuntu/+question/10747 for more info.

twocs (ioot) wrote :

It doesn't help the problem, but some related trouble happened to me when I tried to install XP. I finally was able to make a custom install disk that included the drivers, and then the system would recognize the hard drive. For me, it was an issue with the A8Sc motherboard, I think.

Sergey Nazarov (phearnot) wrote :

Gutsy works fine with the drive. I suggest that everyone having this issue upgrades to the latest release (Gutsy, 7.10) or wait till the next version (Hardy, 8.04) is released.

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Can you try with latest Ubuntu release? Thanks in advance.

Sergey Nazarov (phearnot) wrote :

With latest Hardy release, the drive is working properly. The bug has been fixed in Feisty.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions