[needs-packaging] libbdplus

Bug #1291353 reported by FR. Loïc on 2014-03-12
32
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Debian
Fix Released
Unknown
Ubuntu
Wishlist
John Kim

Bug Description

Hi,

 libbdplus is a research project to implement the BD+ System Specifications.
This research project provides, through an open-source library, a way to understand how the BD+ works.
NB: this project doesn't offer any key, configuration file or certificate that could be used to decode encrypted copyrighted material.

license: LGPL
Latest release is libbdplus 0.1.0.

Website:
http://www.videolan.org/developers/libbdplus.html

Thanks in advance.

John Kim (kotux) wrote :

Hi there, I would like to help get this application packaged. What language is it written in?

tags: added: needs-packaging
Changed in ubuntu:
assignee: nobody → John Kim (kotux)
Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

Changed in ubuntu:
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu:
status: New → Confirmed
Changed in debian:
importance: Undecided → Unknown
status: New → Unknown
Changed in debian:
status: Unknown → New
Changed in debian:
status: New → Fix Released
Dylan Aïssi (daissi) wrote :

Fixed in Werewolf

Changed in ubuntu:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.