[needs-packaging] new package: gnome-online-miners

Bug #1279151 reported by Tim Lunn
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Wishlist
Unassigned

Bug Description

This code was originally part of gnome-documents, however it was moved into its own standalone package for 3.10 release.

This is required by gnome-documents 3.10, to bring back functionality that was available in 3.8

Revision history for this message
Ubuntu Foundations Team Bug Bot (crichton) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1279151/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
tags: added: needs-packaging
Revision history for this message
Martin Pitt (pitti) wrote :

I sponsored this with these changes:

 * Standards-Version 3.9.5
 * Drop invalid empty line before "License:" in debian/copyright
 * Drop trailing whitespace

Thanks!

Changed in ubuntu:
status: New → Fix Committed
Revision history for this message
Martin Pitt (pitti) wrote :

Unsubscribing sponsors, and closing bug (we don't need it for source NEW processing).

Changed in ubuntu:
status: Fix Committed → Fix Released
Revision history for this message
Tim Lunn (darkxst) wrote :

This was rejected due to some minor issues with the Copyright file, I have updated Copyright file and pushed to the above branch.

Changed in ubuntu:
status: Fix Released → Confirmed
Revision history for this message
Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

summary: - new package: gnome-online-miners
+ [needs-packaging] new package: gnome-online-miners
Changed in ubuntu:
importance: Undecided → Wishlist
Changed in ubuntu:
status: Confirmed → In Progress
assignee: nobody → Andrew Starr-Bochicchio (andrewsomething)
Revision history for this message
Andrew Starr-Bochicchio (andrewsomething) wrote :

Uploaded to the NEW queue.

Changed in ubuntu:
status: In Progress → Fix Committed
assignee: Andrew Starr-Bochicchio (andrewsomething) → nobody
Tim Lunn (darkxst)
Changed in ubuntu:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers