backlight on Lenovo 3000 C200 can't be set to maximum again

Bug #127335 reported by Shadows_Friend on 2007-07-21
8
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

I've got a very strange problem on a Lenovo 3000 C200 notebook. When I first started Ubuntu after the installation the backlight of the screen is "normal" as it was on the preinstalled Windows. But after I decreased the Brightness via the fn + brightness dimming keys, it can't be set to maximum again. I assume there are five different brightness levels. Let's call the normal one 5. Then I decrease to 4. Afterwards I can't increase to 5 again. But I can decrease to 3. Afterwards I can't increase to 4 oder 5 again. But I can switch between 1, 2 and 3 without problems. I'm just not able to get to 4 or 5 again. When I try to adjust the brightness before Ubuntu boots, for example in the grub menu, I can go to 5 again. But after Ubuntu takes the control it falls back to level 3.

Gilles Schintgen (shigi) wrote :

I can confirm this issue on another C200. Only a reboot allows to access the brightest levels again. (At the grub prompt increasing the brightness is still working.)

Shadows_Friend (shadows-friend) wrote :

I tried it again with the Gutsy LiveCD:
Now you can adjust the brightness properly via the brightness applet and via the gnome-power-manager slider which was not possible before (The sliders simply were not there). But when you use the hotkeys the problem is still the same. Only when you press the "increase brightness"-key very often, it sometimes (just if you're very lucky) allows you to access the brighter levels again.

webjames (james-olney) wrote :

I have a thinkpad T41, and have the same issue as described above. EXCEPT when i turn backlight down from 5 goes straight to 1, then can change it between 1 and 2, but no further.

the gnome-power-manager slider works but only if i drag it to minimum then up to maximum. this can only be a temporary solution though. I would guess this issue might effect more laptop than these.

Hello, I have the same problem with Gutsy beta.
I did not have such troubles in previous Feisty release on my Lenovo C200.

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Can you try with latest Ubuntu release? Thanks in advance.

Shadows_Friend (shadows-friend) wrote :

As far as I'm concerned this problem disappeared. The laptop (Lenovo 3000 C200) now runs on Ubuntu 8.04.

Good deal, thanks.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers