built-in display does not get reactivated

Bug #1239813 reported by Felix on 2013-10-14
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

I have a ThinkPad T430 with an external monitor plugged into docking-station via VGA.

When i close the lid and reopen it, my internal display stays black and does not get reactivated.

I'm using a fresh install of an Ubuntu 13.10 Saucy daily build.

Workaround: http://askubuntu.com/a/359239/70338

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: terminator 0.97-1ubuntu1
ProcVersionSignature: Ubuntu 3.11.0-12.19-generic 3.11.3
Uname: Linux 3.11.0-12-generic x86_64
ApportVersion: 2.12.5-0ubuntu2
Architecture: amd64
Date: Mon Oct 14 20:53:39 2013
ExecutablePath: /usr/share/terminator/terminator
InterpreterPath: /usr/bin/python2.7
MarkForUpload: True
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=en_US:en
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/zsh
SourcePackage: terminator
UpgradeStatus: No upgrade log present (probably fresh install)

Felix (cebor) wrote :
affects: terminator (Ubuntu) → ubuntu
Felix (cebor) on 2013-10-15
description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu:
status: New → Confirmed
Felix (cebor) on 2013-10-16
Changed in ubuntu:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers