Computer block when I compose a mail

Bug #123018 reported by Fabio Colombo on 2007-06-29
4
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Binary package hint: evolution

I have the latest version of evolution, on xubuntu 7.04.
It is a couple of day that, when i try to compose a mail, my pc freeze (block) and i have to reboot it, there is no way to continue.
This thing happens only when I compose mails, by reply!
Is there anyone with the same problem?
thanks

ProblemType: Bug
Architecture: i386
Date: Fri Jun 29 12:39:33 2007
DistroRelease: Ubuntu 7.04
ExecutablePath: /usr/bin/evolution-2.10
Package: evolution 2.10.1-0ubuntu2
PackageArchitecture: i386
ProcCmdline: evolution --component=mail
ProcCwd: /home/blackdiamond
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
SourcePackage: evolution
Uname: Linux blackdiamond-desktop 2.6.20-16-generic #2 SMP Thu Jun 7 20:19:32 UTC 2007 i686 GNU/Linux

Sebastien Bacher (seb128) wrote :

Thank you for your bug. Whatver the software does the computer should not freeze, not an evolution bug

so, if i understand it can be link with other bugs this freezing problem?

MHB (mhb-monomania) wrote :

I have the same problem, replying to mails in my imap box will cause the computer to stop responding for a few seconds, afterwards no crashes, evolution continues just fine. I get this several times during e-mail composition and I only experience this in evolution. I haven't noticed increases in memory, disk or cpu usage.

yeah, me too..only happens in evolution. is not a terrible thing, but sometimes this thing is a little bit stressful. do you think so MHB?
It's strange that there isn't anyone more with this problem..

ah, btw i solve that using gutsy now!

MHB (mhb-monomania) wrote :

I checked whether the blocks also occur in other apps. It doesn't. The evolution block seems not to be isolated to imap, but also occurs with pop boxes. It is some kind of usability issue, because using evolution is something people will be doing quite a lot ;)
I updated the gutsy beta, but that did not solve the problem. Could it be something with my ubuntu being upgraded from feisty?
I'd be happy to provide some more information.

Do you have always this problem MHB? Personally my upgrade to Gutsy solve the problem... let me know! bye and best wishes!
Fabio

Nanley Chery (nanoman) wrote :

This bug report is being closed due to your last comment regarding this being fixed with an update. For future reference you can manage the status of your own bugs by clicking on the current status in the yellow line and then choosing a new status in the revealed drop down box. You can learn more about bug statuses at [WWW] https://wiki.ubuntu.com/Bugs/Status . Thank you again for taking the time to report this bug and helping to make Ubuntu better. Feel free to submit any future bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers