FFe: Sync postbooks 4.0.2-3 (universe) from Debian unstable (main)

Bug #1229316 reported by Daniel Pocock on 2013-09-23
36
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Wishlist
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

 affects ubuntu
 status new
 importance wishlist
 subscribe ubuntu-release
 done

Please sync postbooks 4.0.2-3 (universe) from Debian unstable (main)

Explanation of FeatureFreeze exception:
PostBooks is one of the leading open source accounting and CRM solutions.
It was the project of the month on Sourceforge in March 2013. It is
a commercially supported product with significant interest for
business users. It has only recently been accepted in Debian
but has been available and supported from upstream for many years.

All changelog entries:

postbooks (4.0.2-2) unstable; urgency=low

  * More detail in README.source

 -- Daniel Pocock <email address hidden> Sun, 22 Sep 2013 10:30:01 +0200

postbooks (4.0.2-1) unstable; urgency=low

  * New upstream tarball

 -- Daniel Pocock <email address hidden> Thu, 19 Sep 2013 21:43:13 +0200

postbooks (4.0.0-1) unstable; urgency=low

  * Initial release. (Closes: #703645)

 -- Daniel Pocock <email address hidden> Thu, 19 Sep 2013 18:33:39 +0200

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iQIcBAEBCAAGBQJSQHsKAAoJEOm1uwJp1aqDjQEP/i9fFw8XkrJweAfvXQmk77VQ
Rs3DgCpBrvoT+j+FQdZZ77iaGrsHt10GIe0O60ADV6JEh5kS8MpTGkEz1w00eaZh
c8HkZrZKSUkHgl+4N9MgGknvbSEL9s7zWJiQP4f6EObGh+PxOWIa4nDErEkit87H
04FEUyW6VUttfs1euzI/VuYwhaiiLtDbrVfBh+LFD1O3HhMQvYpSiDva/JtqE54G
KzS/GOe/17HjL14H53Rl2hU6xT7d/I1Mi3LKtzc3lA3LaPSSBUbX8avZsC7rL1Kq
ME1YHqXodAnIFa90qNTER08HKEbP0tJOH7uzGTDWrrBquQjGhWpJbq41VIyuj/Yg
vmQn39mJGdttXak0KCqELMCk7CBY1AF6He3mpvhoRSweRLhJQwpnYnWUv6YbFzv/
JZVz6LJwN9CfsSG2uRvC4eD3h+guMVOzXjzdmt2QSqtmfzKBKV5f+sTqKQnyBw8M
w4Wn4AhPUkfcSDrqJ1k4BILwbX7M78drMcBUP6hYS3d8y5vCER1pCQDI/vsfbb7r
ExJljtShvheupq/sBCi4mxknXZGLt2yBPkoMO0tXupuCdfDmaY+jasj+glfNJz/h
kHjOBiZYmGHtbO7c/Y+TfsrbCrTDQlB1fHZiHcDJmIKjAU/iHPLteyk8BWRglbMa
ogCdTLnpUKi0Qi6achLa
=L3Si
-----END PGP SIGNATURE-----

Scott Kitterman (kitterman) wrote :

Ack. Approved.

Changed in ubuntu:
status: New → Triaged

On 23/09/13 19:45, Scott Kitterman wrote:
> Ack. Approved.
>
> ** Changed in: ubuntu
> Status: New => Triaged
>

Great, I believe this bug can be closed with the sync from Debian:

   https://bugs.launchpad.net/ubuntu/+bug/253211

Daniel Holbach (dholbach) wrote :

Seems like Logan already requested the sync. Sitting in the NEW queue.

Changed in ubuntu:
status: Triaged → Fix Committed
Daniel Pocock (daniel-pocock) wrote :

On 25/09/13 10:03, Daniel Holbach wrote:
> Seems like Logan already requested the sync. Sitting in the NEW queue.
>
> ** Changed in: ubuntu
> Status: Triaged => Fix Committed
>

Also note that csvimp (in the NEW queue) is a build dep but not a
runtime dependency

src:openrpt is both a build and runtime dependency

I've just uploaded 4.0.2-6 to Debian, it gives the user a nice popup if
they try to use an unsupported PostgreSQL version. PostgreSQL v9.1 in
Ubuntu is fine.

Daniel Holbach (dholbach) wrote :

This bug was fixed in the package postbooks - 4.0.2-6
Sponsored for Daniel Pocock (daniel-pocock)

---------------
postbooks (4.0.2-6) unstable; urgency=low

  * README.Debian: specify PostgreSQL version in examples

 -- Daniel Pocock <email address hidden> Wed, 25 Sep 2013 08:13:34 +0200

postbooks (4.0.2-5) unstable; urgency=low

  * Check PostgreSQL version at runtime

 -- Daniel Pocock <email address hidden> Tue, 24 Sep 2013 22:39:32 +0200

Changed in ubuntu:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers