language-support-fr is uninstallable

Bug #12260 reported by Vincent Untz on 2005-01-25
4
Affects Status Importance Assigned to Milestone
Ubuntu
Medium
Martin Pitt

Bug Description

vuntz@latronche ~/>LC_ALL=C sudo apt-get install language-support-fr
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  language-support-fr: Depends: mozilla-locale-fr but it is not going to be
installed
                       Depends: myspell-fr but it is not going to be installed
E: Broken packages

It seems language-support-fr depends on myspell-fr *and* myspell-fr-gut, while
it should be an *or*.

The mozilla-locale-fr problem is:
mozilla-locale-fr: Depends: mozilla-browser (< 2:1.7.3.0) but 2:1.7.5-1ubuntu1
is to be installed

Btw, I don't want to install mozilla-browser...

Martin Pitt (pitti) wrote :

Fixed in language-support-fr_20050126.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.