I get whitescreen after I ctrl+alt+backspace and login again

Bug #118548 reported by Åskar on 2007-06-03
6
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

I get whitescreen after I ctrl+alt+backspace and login again

Siegfried Gevatter (rainct) wrote :

Thanks for your bug report!

Does the same happen if you follow this steeps?
 - Go to a tty (for example, press Ctrl + Alt + F1)
 - Login there with your username and password
 - Run: sudo /etc/init.d/gdm restart
 - Go back to the graphics with Ctrl + Alt + F7, if it doesn't do it automatically
 - Login normally

Hrm..then I get a blackscreen after login...

>From: RainCT <email address hidden>
>Reply-To: Bug 118548 <email address hidden>
>To: <email address hidden>
>Subject: [Bug 118548] Re: I get whitescreen after I ctrl+alt+backspace
>andlogin again
>Date: Sun, 03 Jun 2007 20:50:07 -0000
>
>Thanks for your bug report!
>
>Does the same happen if you follow this steeps?
> - Go to a tty (for example, press Ctrl + Alt + F1)
> - Login there with your username and password
> - Run: sudo /etc/init.d/gdm restart
> - Go back to the graphics with Ctrl + Alt + F7, if it doesn't do it
>automatically
> - Login normally
>
>** Changed in: Ubuntu
> Assignee: (unassigned) => RainCT
> Status: Unconfirmed => Needs Info
>
>--
>I get whitescreen after I ctrl+alt+backspace and login again
>https://bugs.launchpad.net/bugs/118548
>You received this bug notification because you are a direct subscriber
>of the bug.

_________________________________________________________________
Så blir du kvitt mamma-magen
http://e-health.msn.se/traning/Mamma_Bli_kvitt_magen_4789.html

Adam Niedling (krychek) wrote :

What version of Ubuntu are you using? This bug was happening to me in Edgy but it was working fine in Feisty and later versions.
Can you check again with Gutsy or Hardy?

Åskar (olskar) wrote :

I still have this bug in Gutsy, I have no possibility to try it in Hardy

Adam Niedling (krychek) wrote :

Please attach the output of your lspci -vv .

Jonathan Thomas (echidnaman) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers