Can't install 13.04 on Powerbook 6,8 (black screen)

Bug #1175736 reported by flyrod
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Invalid
Undecided
Unassigned

Bug Description

I'm new to linux/ubuntu on a mac and I just joined several groups or mailing list things and couldn't find a more appropriate place to put this. I'm not getting very far with the install so I can't use any of the built-in bug reporting tools.

I downloaded lubuntu-13.04-desktop-powerpc.iso, burned it to a CD and tried to install on a 12" 1.5GHz powerbook (PowerBook6,8). When I boot up on the CD I get a black screen with white text that says Welcome to Lubuntu 13.04 etc. and a prompt with "live" as the default. If I select this then it says it's loading the kernel.. Elf32 kernel etc. then I get a white screen with black letters and a few lines. The last line I see says:

returning from prom_init

Then I get a blank black screen. The CD drive spins and seeks for a minute or two, then spins back down. Nothing happens if I hit enter, space bar etc.

I get this same result with various options at the first prompt: live-powerpc, live-nosplash, live-nosplash-powerpc, live video=ofonly, driverupdates, driverupdates-powerpc, check and check-powerpc.

Most of the install help documentation I've found all seems to assume that I'm getting further than this. If there is somewhere else I should be looking for info or to post this bug please let me know. Thanks.

Tags: bot-comment
Revision history for this message
Ubuntu Foundations Team Bug Bot (crichton) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1175736/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
Jackson Doak (noskcaj)
Changed in ubuntu:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers