[needs-packaging] libsnmp++ needs packaging

Bug #115943 reported by Pau Garcia Quiles
4
Affects Status Importance Assigned to Milestone
Ubuntu
Wishlist
Unassigned

Bug Description

SNMP++v3.x is based on SNMP++v2.8 from HP* and extends it by support for SNMPv3 and a couple of bug fixes. SNMP++v3.x is a C++ API which supports SNMP v1, v2c, and v3.

Package: libsnmp++
Version: 3.22
Upstream Author : Jochen Katz (<email address hidden>), Frank Fock, Peter Erik Mellquist <email address hidden>
URL : http://www.agentpp.com/snmp_pp3_x/snmp_pp3_x.html
License : Custom (BSD-like)
Description:
SNMP++v3.x extends the original SNMP++v2.8 by the following:
SNMPv3 including User Security Model (USM) with:
MD5 and SHA authentication
DES and IDEA privacy
Thread-safety
Bug-fixes

Revision history for this message
Daniel Holbach (dholbach) wrote :

Due to a policy change (https://lists.ubuntu.com/archives/ubuntu-motu/2007-November/002684.html) I set the status to 'Triaged'. Set it back to 'In Progress' once you have a source package up for review.

Revision history for this message
Alessio Igor Bogani (abogani) wrote :
Changed in ubuntu:
assignee: Pau Garcia i Quiles (pgquiles) → Alessio Igor Bogani (abogani)
status: Triaged → In Progress
Revision history for this message
Alessio Igor Bogani (abogani) wrote :

Sorry previous REVU link seem don't work. Please try this instead:
http://revu.ubuntuwire.com/details.py?upid=8528

Changed in ubuntu:
assignee: Alessio Igor Bogani (abogani) → nobody
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers