[raring-beta1] Live system does not boot to LightDM when a disk is attached with swap

Bug #1154539 reported by Jonathan Carter on 2013-03-13
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Edubuntu Daily image http://cdimage.ubuntu.com/edubuntu/dvd/20130313/ does not boot to a live session when a hard disk is attached with swap.

Output on the command line is visible on attached screenshot, it seems to stop right after enabling swap on the disk.

This bug is present on amd64 and i386.

This is tested on Virtualbox, I haven't been able to confirm this on any other systems yet.

Jonathan Carter (jonathan) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1154539

tags: added: iso-testing
Jonathan Carter (jonathan) wrote :

When I choose to use a new disk image without any swap partitions, it boots fine.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu:
status: New → Confirmed

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1154539/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
Changed in ubuntu:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers