[needs-packaging] freeorion

Bug #110464 reported by Jojo on 2007-04-27
62
This bug affects 9 people
Affects Status Importance Assigned to Milestone
Debian
Fix Released
Unknown
Ubuntu
Wishlist
MOTU

Bug Description

From the website:
"FreeOrion is a free, open source, turn-based space empire and galactic conquest (4X) computer game being designed and built by the FreeOrion project. FreeOrion is inspired by the tradition of the Master of Orion games, but is not a clone or remake of that series or any other game."

Website: http://www.freeorion.org/index.php/Main_Page
Source Code License: GPLv2
Media Content License: CC-BY-SA 3.0

fragro (frank-grossmann) wrote :

Ubuntu needs high quality Games like FreeOrion, VegaStrike, DangerDeep, Torc, FreeCiv and so on! It's important for the Image of Ubuntu in the Gaming-Comunity!

Jojo (kuzniarpawel) wrote :

There is already v. 0.3.12 and still no progress on a filed of packaging. ITP bug in Debian has been closed due to lack of activity either.

description: updated
Timmy Shih Jun Yee (shijun) wrote :

Looks like someone else is going to package this for Debian. I've updated the bug watch accordingly.

Changed in debian:
status: Fix Released → Unknown
Timmy Shih Jun Yee (shijun) wrote :

PlayDeb has a package available:
http://www.playdeb.net/software/FreeOrion

Changed in debian:
status: Unknown → New
Changed in debian:
status: New → Fix Committed
Changed in debian:
status: Fix Committed → Fix Released
Changed in ubuntu:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.