ps/2 mouse not working on upgrade to 7.04 from Edgy (6.10)

Bug #108621 reported by philipmeadows on 2007-04-21
6
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

I have a an older Acer PC dekstop and have been running Edgy successfully to date. I performed the upgrade from Edgy to Feisty on-line using the update manager. Everything proceeded well, but on restarting, the PS/2 mouse fails to respond. I have resorted to a USB mouse.

asis (supporto-asis) wrote :

Same problem on a Asus CUSI FX bios rev. 1018.005. After the upgrading process the ps/2 mouse stopped responding. I've tried different PS/2 mice but none works! I had to use a USB mouse.
Mice under Edgy worked good.

Pagan (abower) wrote :

Same problem here... does not seem to be mouse dependent as have tried a couple of different types - optical and traditional ball types..... was working just fine in 6.10

Brian Murray (brian-murray) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. However, this bug is a duplicate of bug 108382 and is being marked as such. Feel free to submit any future bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers