10.04.3 liveusb (no sound at all)(no iwireless internet)

Bug #1080326 reported by Maurice Johnson on 2012-11-18

This bug report was converted into a question: question #215536: 10.04.3 liveusb (no sound at all)(no iwireless internet).

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Bought a new ASUS notebook! Tried using my liveusb and get no sound and no internet connectivity.

Curtis Hovey (sinzui) on 2012-11-18
affects: launchpad → ubuntu

The attachment "10.04 liveusb was created and worked perfectly on HP notebook. I now use ASUS notrbook and get no sound and I get no internet connectivity." of this bug report has been identified as being a patch. The ubuntu-reviewers team has been subscribed to the bug report so that they can review the patch. In the event that this is in fact not a patch you can resolve this situation by removing the tag 'patch' from the bug report and editing the attachment so that it is not flagged as a patch. Additionally, if you are member of the ubuntu-reviewers team please also unsubscribe the team from this bug report.

[This is an automated message performed by a Launchpad user owned by Brian Murray. Please contact him regarding any issues with the action taken in this bug report.]

tags: added: patch
Maurice Johnson (103730258b) wrote :

Attention Launchpad team:

Although the 10.04 liveUSB problems continues, I discovered that I created a liveCD 11.10 on my old HP laptop as well. What I discovered is that when I boot 11.10 on my new ASUS laptop It works fine. I get sound, and I get wireless internet connectivity!
My question for the support team is this. Can 10.04 be upgraded or fixed by booting up the 11.10 liveCD then mounting 10.04 liveUSB and then perhaps executing a script or patch to correct the liveusb problem?

Brian Murray (brian-murray) wrote :

Looking at the attachments in this bug report, I noticed that "10.04 liveusb was created and worked perfectly on HP notebook. I now use ASUS notrbook and get no sound and I get no internet connectivity." was flagged as a patch. A patch contains changes to an Ubuntu package that will resolve a bug, since this was not one I've unchecked the patch flag for it. In the future keep in mind the definition of a patch. You can learn more about what qualifies as a patch at https://wiki.ubuntu.com/Bugs/Patches. Thanks!

tags: removed: patch

YOU REALLY ARE BEING A JERK ABOUT THIS!

On Mon, Nov 19, 2012 at 4:43 PM, Brian Murray <email address hidden> wrote:

> Looking at the attachments in this bug report, I noticed that "10.04
> liveusb was created and worked perfectly on HP notebook. I now use ASUS
> notrbook and get no sound and I get no internet connectivity." was
> flagged as a patch. A patch contains changes to an Ubuntu package that
> will resolve a bug, since this was not one I've unchecked the patch flag
> for it. In the future keep in mind the definition of a patch. You can
> learn more about what qualifies as a patch at
> https://wiki.ubuntu.com/Bugs/Patches. Thanks!
>
> ** Tags removed: patch
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1080326
>
> Title:
> 10.04.3 liveusb (no sound at all)(no iwireless internet)
>
> Status in Ubuntu:
> New
>
> Bug description:
> Bought a new ASUS notebook! Tried using my liveusb and get no sound
> and no internet connectivity.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+bug/1080326/+subscriptions
>

Fabio Marconi (fabiomarconi) wrote :

Thank you for your bug report. To maintain a respectful atmosphere, please follow the code of conduct - http://www.ubuntu.com/community/conduct/ . Bug reports are handled by humans, the majority of whom are volunteers, so please bear this in mind.

Fabio Marconi (fabiomarconi) wrote :

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We understand the difficulties you are facing, but it is better to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. You can also find help with your problem in the support forum of your local Ubuntu community http://loco.ubuntu.com/ or asking at http://askubuntu.com or http://ubuntuforums.org. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs.

Changed in ubuntu:
status: New → Invalid
status: Invalid → New
Fabio Marconi (fabiomarconi) wrote :

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We understand the difficulties you are facing, but it is better to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. You can also find help posting your problem in the support forum of your local Ubuntu's community http://loco.ubuntu.com/ or asking at http://askubuntu.com. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs.

Changed in ubuntu:
status: New → Invalid
Maurice Johnson (103730258b) wrote :

Fabio...I thank you for navigating me to a web link that may be able to
help me. I can appreciate your advice that my issue is not a bug! I am not
unreasonable with redress of this issue!

On Thu, Nov 29, 2012 at 2:04 AM, Fabio Marconi
<email address hidden>wrote:

> Thank you for taking the time to report this issue and helping to make
> Ubuntu better. Examining the information you have given us, this does
> not appear to be a bug report so we are closing it and converting it to
> a question in the support tracker. We understand the difficulties you
> are facing, but it is better to raise problems you are having in the
> support tracker at https://answers.launchpad.net/ubuntu if you are
> uncertain if they are bugs. You can also find help posting your problem
> in the support forum of your local Ubuntu's community
> http://loco.ubuntu.com/ or asking at http://askubuntu.com. For help on
> reporting bugs, see https://help.ubuntu.com/community/ReportingBugs.
>
> ** Changed in: ubuntu
> Status: New => Invalid
>
> ** Converted to question:
> https://answers.launchpad.net/ubuntu/+question/215536
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1080326
>
> Title:
> 10.04.3 liveusb (no sound at all)(no iwireless internet)
>
> Status in Ubuntu:
> Invalid
>
> Bug description:
> Bought a new ASUS notebook! Tried using my liveusb and get no sound
> and no internet connectivity.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+bug/1080326/+subscriptions
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers