[needs-packaging] please sync a liborcus version > 0.1.0 to raring as it is needed for libreoffice 4.0

Bug #1079663 reported by Björn Michaelsen on 2012-11-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Wishlist
Björn Michaelsen

Bug Description

should be available in debian soon:
people.debian.org/~rene/libreoffice/4.0.0//

Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

summary: - please sync a liborcus version > 0.1.0 to raring as it is needed for
- libreoffice 4.0
+ [needs-packaging] please sync a liborcus version > 0.1.0 to raring as it
+ is needed for libreoffice 4.0
Changed in ubuntu:
importance: Undecided → Wishlist
Changed in ubuntu:
assignee: nobody → Björn Michaelsen (bjoern-michaelsen)
status: New → In Progress
Adolfo Jayme (fitojb) on 2013-01-12
tags: added: upgrade-software-version
removed: needs-packaging
Changed in ubuntu:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers