Function Keys of the Logitech MX 3100 Desktop do not work

Bug #106459 reported by Crispin Kirchner on 2007-04-14
2
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Brian Murray

Bug Description

The Keyboard and mouse of the Logitech Desktop MX 3100 have got some special action keys which don't work out of the box under Ubuntu. Many of the keys on the Keyboard don't even send an event. The Model Number of the Keyboard is Y-RR54. The Problem with the keyboard can be solved by installing KeyTouch which supports many multimedia keyboards. But KeyTouch doesn't work satisfying. But at least it manages to activate the keys that didn't send an event. I think the layouts from KeyTouch should be integrated into Ubuntu so that they can be used over the "System -> Preferences -> Keyboard" window. The actions for the keys should still be configurable over the "Shortcuts"-thing. This isn't possible when using KeyTouch.

The Mouse is an MX 1000. The additional Buttons work when you investigate a little bit on the internet and add some lines to your xorg.conf. Would be nice if that worked in further Ubuntu Versions out of the box

Greetings, Crispin

Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in recently. We were wondering if this is still and issue for you? Thanks in advance.

Brian Murray (brian-murray) wrote :

We are closing this bug report as it lacks the information, described in the previous comments, we need to investigate the problem further. However, please reopen it if you can give us the missing information and feel free to submit bug reports in the future.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers